Announcement

Announcement Module
Collapse
No announcement yet.

squeaky/rattling noise. help please

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • squeaky/rattling noise. help please

    My se has started to make this annoying squeaky/rattling noise. I've gotten the mechanic to fix the problem twice before. I would like to fix it my self but not sure whats making that noise. Any of you guys know what could be the problem?
    1998 Blacked out Se-vt - Totaled
    2003 White Mustang - Stock, New project

  • #2
    Dog toys and baby rattles.

    Care to be a little more specific?
    Your car is uglier than I am! uh...that didnt come out right.

    Comment


    • #3
      what was done to fix the problem before? mine squeaks too. i just figured it's the build quality

      Comment


      • #4
        Originally posted by mmc757 View Post
        Dog toys and baby rattles.

        Care to be a little more specific?
        Well the noise seems to be coming from under the hood. Not sure exactly what part though
        1998 Blacked out Se-vt - Totaled
        2003 White Mustang - Stock, New project

        Comment


        • #5
          Start by checking both front and rear swaybar bushings and endlinks.
          Your car is uglier than I am! uh...that didnt come out right.

          Comment


          • #6
            does it squeek while moving only or when stoped with the motor running? if it squeeks while moving try pushing the nose of the car down with the motor off.
            98.5 t-red Zetec mtx
            207,000 and counting
            i love bring my car into class, it give a new "special circumstance" every day.

            Comment


            • #7
              We'll I've noticed the noise starts when I am at a stop or when I let go of the gas at bout 5-10mph
              1998 Blacked out Se-vt - Totaled
              2003 White Mustang - Stock, New project

              Comment


              • #8
                Sounds like it might be a pully, try removing the serpentine belt and checking for excessive play in the pullys.
                98.5 t-red Zetec mtx
                207,000 and counting
                i love bring my car into class, it give a new "special circumstance" every day.

                Comment


                • #9
                  remove the belt, start the engine and see if the noise is still there (this is perfectly safe just dont run it for very long because the water pump is run off the serp. belt). if its not then you know its a pulley or the belt. spin each one by hand and listen for any grinding or bearing squeal. if non are bad then it could just be the belt is slipping on one of the pulleys.
                  TZT Performance http://www.tztperformance.com/
                  officially a troll. '93 3000GT VR4 #2229/2595

                  '00 Black SVTC - sold 5/1/10
                  '97 GL Turbo Zetec - gone

                  Comment

                  Working...
                  X