Announcement

Announcement Module
Collapse
No announcement yet.

1998 Ford Contour SVT Black on Black Leather

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1998 Ford Contour SVT Black on Black Leather

    Hey all,

    I am not new to Forums or working on cars but I am new to the SVT. The car seems to run well. I have just pulled the codes...


    PO136- Oxygen Sensor Circuit Malfunction (Bank 1 Sensor 2)

    PO303- Cylinder 3 Misfire Detected

    PO401- Exhaust Gas Recirculation Flow Insufficient Detected

    PO430- P0430 Catalyst System Efficiency Below Threshold (Bank 2)


    So... I am onto fixing the issues. I bought the new o2 Sensor and will replace it tomorrow. I also bought some Spark Plugs and I will replace them while changing the o2 Sensor.

    After this I will reset the ECU and see how she goes.

    I will also OHM the Plug Wires to check for inconsistencies. If they are bad I will replace them.

    I searched on this site and it is the most informative SVT site I have found. Kudos guys.

    Questions though...

    I am experiencing the "moosing" and the link in the FAQ's is dead. Any help would be great here as I can see it is a common issue.

    Since I need to replace the Bank 1 Sensor 2 o2..I was under the impression that the Bank 1 is the Bank with the #1 Cylinder on it. If this is true then which is Bank 1? Front or rear?


    Any other help with the other codes would be great. I am guessing that the misfire is due to some old and moldy Spark Plugs. I will however take a compression test and see what I have as far as compression.


    This car will be up for sale as soon as I get all of the Maintenance issues taken care of. I am in the Seattle area. As soon as it is for sale I will post up here also.

    I can't post in any tech threads yet but I will probably take some pics and such of the installation of the parts as I do on other car forums.


    Thanks for the site guys!


    -Cory

  • #2
    Moosing!!!!!

    its the iac valve sticking. free revving stopped it on my cougar. for a while atleast. But it is the idle air control valve. its above the throttle body on the intake mani. cost me 60 bucks at mercury a few years ago.
    99 Contour SVT, T Red
    "Book smarts and street smarts are two totally different things"
    "Just cuz you know it, does not mean you can do it"

    Comment


    • #3
      Moosing can be solved by simply sticking a $.05 1/2" copper pipe cap with a ~3/16" hole drilled in it into the IAC tube.
      Something Green
      2009 Pontiac G8 GT
      2000 SVT #0801 (sold)
      2000 3L SVT #2094 (sold)

      Comment


      • #4
        rear bank is bank 1

        fords are always the bank standing at the front of the engine i.e. belt drive or right hand side sitting in the car assuming rwd

        bank 1 sensor 1 is a PITA try removing the coil pack and go at it from the top...

        watch out for the mega fuse if the cover is off you may bump it with the wrench. I just disconnected the battery
        '00 Toreador Red (1842) 3Ldead
        '99 Silver Frost (2665) (Barn Find) SVT "Project"
        '99
        Silver Frost (early) sold
        I have E0 T-red/MNB CSVT Parts some SF and tan parts

        Comment


        • #5
          ^^^ and ^^ Gotcha on the "moosing" I am sure I will have questions though.

          ^ I have a Bank 1 Sensor 2 though. So it is the Rear Bank after the Catalytic Converter right? Thanks for the tips though in case I have to replace the Bank 1 Sensor 1. I will watch for the fuse regardless. First thing I do to work on any rig is remove the Battery.

          Comment


          • #6
            A little update...


            I replaced all of the Plugs, Wires, Belts, o2 Sensor, PCV and fixed the Throttle Linkage for the Secondary Intake Runners. The little Plastic Clips (f@#king 12 bucks a piece!!!) were gone and the Linkage Rod was just hanging loose. Works a whole lot better now. She is running great. I am still, after a full 3k miles, pulling ECU Codes PO401 and PO420 instead of PO430 now. The other codes are gone.

            Is it time for a new EGR Valve?

            Any input would be greatly appreciated.

            Comment


            • #7
              Time for an intake manifold and TB cleaning and a new DPFE sensor.
              Former owner of '98 SVT #1,173. Need a 95-00 Ford CD manual? PM me

              Comment


              • #8
                That is what I just kind of figured out. Have the New DPFE Sensor and some new DPFE Hose for the install.

                Sorry for putting the Thread in the wrong section. I wasn't sure where it should go. I figured it was kind of general buuuuut looks to be more of a New Member thing.


                I will update this after the install.

                I already cleaned the Throttle Bodies while performing the other maintenance. Does one really have to pull the Plenum/Intake Manifold for a cleaning though? Seems a bit overkill but I am new to this vehicle. Been wrenching for over 20 years now so I am a NeWb on this site but not to Vehicles/Engines in general.


                Thanks for the reply man.

                Comment


                • #9
                  Originally posted by rockchucker View Post
                  A little update...


                  I replaced all of the Plugs, Wires, Belts, o2 Sensor, PCV and fixed the Throttle Linkage for the Secondary Intake Runners. The little Plastic Clips (f@#king 12 bucks a piece!!!) were gone and the Linkage Rod was just hanging loose. Works a whole lot better now. She is running great. I am still, after a full 3k miles, pulling ECU Codes PO401 and PO420 instead of PO430 now. The other codes are gone.

                  Is it time for a new EGR Valve?

                  Any input would be greatly appreciated.
                  You should have went to orieley auto parts they have a box of like 5 or 6 of the plasticclips for $5.99.
                  -99 E1 Black/MNB #1974 stock DD
                  -98 E0 Black/MNB #0812 3L sold
                  -98 E0 T-Red/MNB #0322 sold

                  Comment


                  • #10
                    Thanks for the tip. Next time they fail I will go to Schucks/O'Reilys.

                    Comment


                    • #11
                      Well I replaced the DPFE Sensor. Looks like the codes are all gone and she is running great.

                      As far as the moosing goes...Can somebody tell me exactly which hose I have to place the 1/2" copper pipe cap with a ~3/16" hole drilled in it?

                      Thanks for the replies.

                      Comment


                      • #12
                        Check out the "Beginners How To: Throtle Hang Fix" in the How to section/ Duratec , this is can be the way to fix the moose as well.
                        Gordon
                        95 SE MTX / 99 SVTC #2252
                        http://farm4.static.flickr.com/3656/...44377c22_b.jpg
                        http://farm5.static.flickr.com/4045/...5d6177d8_b.jpg

                        Comment


                        • #13
                          Sweet! That is exactly what I was looking for. Thanks.


                          Here is the link...


                          http://www.contour.org/ceg-vb/showth...ottle-Hang-Fix

                          Comment


                          • #14
                            So....Fixed the Moosing ad Throttle Hang with the 1/2" Copper Cap with a 3/16 hole drilled in it. Should have done that 10 billion years ago! Oil is changed with Mobil 1 Synthetic and a Mobil 1 Filter at ~175k. Washed,waxed and going up for sale.

                            Comment


                            • #15
                              Originally posted by rockchucker View Post
                              So....Fixed the Moosing ad Throttle Hang with the 1/2" Copper Cap with a 3/16 hole drilled in it. Should have done that 10 billion years ago! Oil is changed with Mobil 1 Synthetic and a Mobil 1 Filter at ~175k. Washed,waxed and going up for sale.
                              You say Black on Black. Is it really MNB or did you get a special black interior? And how much?
                              1998 SVT Contour #4096

                              Comment

                              Working...
                              X