Announcement

Announcement Module
Collapse
No announcement yet.

DPFE sensor VACUUM Hoses !!!

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • DPFE sensor VACUUM Hoses !!!

    Has anyone else ever have their DPFE sensor vaccum hoses blow off the sensor, or the EGR tubes under heavy acceleration ?????

    I have had this happen to me ever since I swapped the newer motor in along with MSDS headers... EVERY day it has happened...

    But now my Alternator has died, so I haven't been able to test out my fix for it, but I hose-clamped each hose end to their respective places, and hopefully they will not move...

    Why would that even happen??
    98.5 CSVT Silverfrost Build # 6291
    Soon to be Supercharged!!!

  • #2
    Why would that even happen??
    Excessive exhaust backpressure usually due to a restriction.

    Steve
    Retired 98 Contour SE Sport 2.5 Duratec ATX - Dead transmission @ 235K miles
    2001 F250 Super Duty 6.8L 4x4 - The NEW Workhorse 152K.
    2007 Mariner 3.0L AWD - Wifey's new ride
    2000 Contour V6 ATX Acquired 11/1/2013

    Comment


    • #3
      DING! You got it!
      .99 Silverfrost
      Call me for free, if you need any help or anything.
      |_|0|_|
      |_|_|0|
      |0|0|0|

      Comment


      • #4
        Translation. Your main cat or Bank 1 precat is plugged up.

        Comment


        • #5
          Originally posted by Tony2005 View Post
          Translation. Your main cat or Bank 1 precat is plugged up.
          "I have had this happen to me ever since I swapped the newer motor in along with MSDS headers"

          No precats. Your main cat must be seriously deteriorated. How many miles on your car?
          99 Tropic Green SVT, Tan Leather, 28K miles, ADC Turbo kit, AER 3L, Haines MTX, and much much more: "Evil Twin"
          99 Tropic Green SVT, Tan Leather, 27K miles, factory stock: "Nice Twin" (For Sale again 'soon')

          Comment


          • #6
            The car has 105k, the motor has 30k, and the stock cat and y-pipe has 55k from my Cougar.... I do have a yo-dude high flow y-pipe with test pipe...I'll try that for a while and see if that helps... the Cougar is gutted until the spring anyway!

            thanks for the help!!
            98.5 CSVT Silverfrost Build # 6291
            Soon to be Supercharged!!!

            Comment


            • #7
              Thanks for the info guys! I swapped the cat/y-pipe out with the high flow one and it helped so much! No restriction at all now..HAHA!
              Plus the flex-pipe that was on that high flow was leaking, so I cut it out and welded in a new pipe to the flange...runs perfect now...just a little louder and a bit raspy after 4k rpm.
              98.5 CSVT Silverfrost Build # 6291
              Soon to be Supercharged!!!

              Comment

              Working...
              X