Contour Enthusiasts Group CEG

General >> Troubleshooting

Pages: 1 | 2 | 3 | (show all)
bigjohnstud5
New CEG'er

Reged: 01/16/06
Posts: 25
Cooling fan trouble in 95 contour, help please
#1147747 - 01/17/06 12:13 AM

Hi everybody, im havin a slight problem with my cooling fan, i dont think its workin like it should. My car seems to be running hot and it has overheated once. When i let the car idle with ac on full the fan only comes on for a sec and shuts off quickly same with the ac off ! help please

ps the fan motor is fine and its a 95 contour thnx again

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Cooling fan trouble in 95 contour, help please new
#1147822 (Re: bigjohnstud5) 01/17/06 01:41 AM

Welcome. . FavoriteMystaque is our radiator fan/cooling resident expert. I am sure he will post some suggestions when he sees this.

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
Rager
CEG'er

Reged: 11/30/05
Posts: 82
Loc: NE Oh
Re: Cooling fan trouble in 95 contour, help please new
#1148043 (Re: bigjohnstud5) 01/17/06 09:19 AM

I don't have any wild ideas but first, is the coolant at the correct mix? 50/50 is nominal, for -20 deg F.

And when was the t-stat changed last?

--------------------
95 Contour, 2.0L, stick, 178K mi.

Post Extras: Print Post Remind Me! Notify Moderator
2X95SEs
Veteran CEG'er

Reged: 10/27/00
Posts: 770
Loc: Houston, Texas
Re: Cooling fan trouble in 95 contour, help please new
#1148112 (Re: bigjohnstud5) 01/17/06 01:54 PM

Does it low speed fan spin freely? If not, the brush rigging has melted like many other 95s. I had fan rigs replaced on both my 95s under the recall.

Post Extras: Print Post Remind Me! Notify Moderator
bigjohnstud5
New CEG'er

Reged: 01/16/06
Posts: 25
Re: Cooling fan trouble in 95 contour, help please new
#1148642 (Re: 2X95SEs) 01/18/06 12:10 AM

yes the motor is good, the fan will come on for just a sec then it turns off and it spins freely!

Post Extras: Print Post Remind Me! Notify Moderator
ttibbe357
New CEG'er

Reged: 01/16/06
Posts: 13
Re: Cooling fan trouble in 95 contour, help please new
#1149011 (Re: bigjohnstud5) 01/18/06 12:18 PM

I had the same problem with my Contour. I bought new relays and it worked for a few hours then stopped. I ended up bypassing the relays and now the fan will stay on, when the car is running, all the time, which is fine. The car never overheats anymore and it reaches operating temp. If the fan burns out I'll just buy a new one.

--------------------
95 Contour, 2.0L

Post Extras: Print Post Remind Me! Notify Moderator
bentleywarren
Hard-core CEG'er

Reged: 07/26/02
Posts: 1459
Loc: Atoka, Oklahoma
Re: Cooling fan trouble in 95 contour, help please new
#1149304 (Re: ttibbe357) 01/18/06 06:53 PM

I fought this problem for three years on my 95 mystique. I finally wired in a manual switch, via a relay, to the fan. The switch is mounted in the dash, so I can turn it on whenever I need cooling, and turn it off the rest of the time. The problem now is to keep my eye on the gauge, and remember to turn it on when it needs it. When summer time arrives, I'll just turn it on and leave it on whenever the car is running.


--------------------
95 Contour Zetec, ATX (wrecked, sitting in the barn)
95 Mystique Zetec, MTX
2000 Taurus SEL 3.0L Duratec
1994 Crown Victoria LX 4.6 V8
1993 Chevy Silverado 4.3 V6

Post Extras: Print Post Remind Me! Notify Moderator
bigjohnstud5
New CEG'er

Reged: 01/16/06
Posts: 25
Re: Cooling fan trouble in 95 contour, help please new
#1149600 (Re: bentleywarren) 01/18/06 11:52 PM

so do you think its the relays?

Post Extras: Print Post Remind Me! Notify Moderator
bentleywarren
Hard-core CEG'er

Reged: 07/26/02
Posts: 1459
Loc: Atoka, Oklahoma
Re: Cooling fan trouble in 95 contour, help please new
#1150008 (Re: bigjohnstud5) 01/19/06 03:03 PM

I never did figure out the problem. I had a lot of work done on the wiring harness, and I replaced relays and sensors on a couple of occasions. The thing had a mind of its own. It worked when it wanted to, and not when it didn't want to. About the only thing I didn't replace was the computer. I finally just gave up on trying to get it fixed, and wired around all of the controls.



--------------------
95 Contour Zetec, ATX (wrecked, sitting in the barn)
95 Mystique Zetec, MTX
2000 Taurus SEL 3.0L Duratec
1994 Crown Victoria LX 4.6 V8
1993 Chevy Silverado 4.3 V6

Post Extras: Print Post Remind Me! Notify Moderator
2X95SEs
Veteran CEG'er

Reged: 10/27/00
Posts: 770
Loc: Houston, Texas
Re: Cooling fan trouble in 95 contour, help please new
#1150027 (Re: bentleywarren) 01/19/06 03:31 PM

Does it come on when you turn the A/C on?

Post Extras: Print Post Remind Me! Notify Moderator
bentleywarren
Hard-core CEG'er

Reged: 07/26/02
Posts: 1459
Loc: Atoka, Oklahoma
Re: Cooling fan trouble in 95 contour, help please new
#1150449 (Re: 2X95SEs) 01/19/06 10:32 PM

Mine is now totally manual. It always runs when I turn the switch on, and it never runs when the switch is off. It is totally independent of the a/c. It's not really a good situation, but it's better than it not working at all. At least, now I am in control.

--------------------
95 Contour Zetec, ATX (wrecked, sitting in the barn)
95 Mystique Zetec, MTX
2000 Taurus SEL 3.0L Duratec
1994 Crown Victoria LX 4.6 V8
1993 Chevy Silverado 4.3 V6

Post Extras: Print Post Remind Me! Notify Moderator
bigjohnstud5
New CEG'er

Reged: 01/16/06
Posts: 25
Re: Cooling fan trouble in 95 contour, help please new
#1150530 (Re: 2X95SEs) 01/20/06 12:14 AM

it dosent come on when i turn the ac on it just sits there Im really bothered that it will overheat

Post Extras: Print Post Remind Me! Notify Moderator
FavoriteMystaque
Hard-core CEG'er

Reged: 10/17/04
Posts: 1456
Re: Cooling fan trouble in 95 contour, help please new
#1150542 (Re: Tony2005) 01/20/06 12:45 AM

The cooling fan"expert" is here Probably, the low speed circuit has failed. Remove the 2 relays, key off. If you jump 3-5 on the green relay's socket,the fan should run low speed. Then jump 3-5 on the black high speed relay's socket the fan should run high. If the 2 speeds work, with strong airflow then the fan circuit/resistor is OK. (You could pull the ECT sensor plug, see if the fan comes on and stays on. That will set the CEL light.) The Pin 7 of low speed relay goes to PCM (Powertrain Control Module) which triggers the relay, and could be a wiring problem there. The a/c should trigger the fan after a short delay. Fan first, compressor next is how mine (V6) works. If the fan does not work, the a/c will overpressure shortly, turn a/c off asap. Here is a V6 schematic, the Zetec is the same, 1 fan motor instead.

[image][/image]

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Cooling fan trouble in 95 contour, help please new
#1150544 (Re: FavoriteMystaque) 01/20/06 12:49 AM

Originally posted by FavoriteMystaque:
The cooling fan"expert" is here ...



LOL. . Welcome back!

--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Post Extras: Print Post Remind Me! Notify Moderator
bigjohnstud5
New CEG'er

Reged: 01/16/06
Posts: 25
Re: Cooling fan trouble in 95 contour, help please new
#1151277 (Re: FavoriteMystaque) 01/21/06 12:46 AM

Ok i jumped the two and the high speed fan works, low speed had no power, so now im not sure what to do any advice?

Edited by bigjohnstud5 (01/21/06 01:02 AM)

Post Extras: Print Post Remind Me! Notify Moderator
contourfreak22
Hard-core CEG'er

Reged: 10/21/03
Posts: 1505
Loc: Prunedale, California
Re: Cooling fan trouble in 95 contour, help please new
#1151520 (Re: bigjohnstud5) 01/21/06 10:22 AM

get a new cooling fan

--------------------
1999 Ford Contour SE Zetec with 137k miles.
AIM Name: ContourAlf
Yahoo IM: Contour_Freak

Post Extras: Print Post Remind Me! Notify Moderator
projectSHO89
Hard-core CEG'er

Reged: 09/19/02
Posts: 1788
Loc: St. Louis, MO
Re: Cooling fan trouble in 95 contour, help please new
#1151558 (Re: contourfreak22) 01/21/06 02:42 PM

Originally posted by contourfreak22:
get a new cooling fan





The fans are wired in parallel. They should both operate at the same time at the same speed. Observe the splice designation (S44) on the drawing.

If only one works, the the other either has lost its power or the motor has failed.

I'd suspect the low speed dropping resistor is open. Check it with a meter.

Steve

--------------------
98 Contour SE Sport 2.5 Duratec ATX The wifey's car
89 Taurus SHO - 246K miles
94 SHO ATX - 190K
1997 F-150 5.4L ATX - The Workhorse 150K.


ANY THREAD WITH "OMG" or "WTF" ETC IN THE TITLE WILL BE IGNORED!

Post Extras: Print Post Remind Me! Notify Moderator
bigjohnstud5
New CEG'er

Reged: 01/16/06
Posts: 25
Re: Cooling fan trouble in 95 contour, help please new
#1151878 (Re: projectSHO89) 01/22/06 01:57 AM

I dont think buyin cooling fan would help since the one in it works fine its just not getting power from the slow speed circuit, lke it is from the high speed. I need to figuire out how to fix the slow speed circuit!!!! this car is getting frustrating!!!

Post Extras: Print Post Remind Me! Notify Moderator
projectSHO89
Hard-core CEG'er

Reged: 09/19/02
Posts: 1788
Loc: St. Louis, MO
Re: Cooling fan trouble in 95 contour, help please new
#1152120 (Re: bigjohnstud5) 01/22/06 04:04 PM

Originally posted by bigjohnstud5:
I dont think buyin cooling fan would help since the one in it works fine its just not getting power from the slow speed circuit, lke it is from the high speed. I need to figuire out how to fix the slow speed circuit!!!! this car is getting frustrating!!!




It's always frustrating when you don't follow directions.

Test the resistor. Replace if open. Very common.

Steve



--------------------
98 Contour SE Sport 2.5 Duratec ATX The wifey's car
89 Taurus SHO - 246K miles
94 SHO ATX - 190K
1997 F-150 5.4L ATX - The Workhorse 150K.


ANY THREAD WITH "OMG" or "WTF" ETC IN THE TITLE WILL BE IGNORED!

Post Extras: Print Post Remind Me! Notify Moderator
bigjohnstud5
New CEG'er

Reged: 01/16/06
Posts: 25
Re: Cooling fan trouble in 95 contour, help please new
#1152231 (Re: projectSHO89) 01/22/06 09:00 PM

Im sorry, thnx for the help but where is the resistor (what does it look like) and how do i test it? Im far from an auto mechanic as you might of already guessed?

Post Extras: Print Post Remind Me! Notify Moderator
bigjohnstud5
New CEG'er

Reged: 01/16/06
Posts: 25
Re: Cooling fan trouble in 95 contour, help please new
#1152351 (Re: bigjohnstud5) 01/23/06 01:35 AM

bump

Post Extras: Print Post Remind Me! Notify Moderator
Tony2005
Addicted CEG'er

Reged: 06/19/05
Posts: 5345
Loc: Virginia, USA
Re: Cooling fan trouble in 95 contour, help please new
#1152450 (Re: bigjohnstud5) 01/23/06 04:04 AM

Originally posted by bigjohnstud5:
...where is the resistor (what does it look like) and how do i test it? ...



You have already tested it and it doesn't work.

Radiator fan resistor located at bottom left (driver's side) corner of the fan shroud. According to the Ford CD manual, you need to remove the fan shroud assembly to access it.

Edit. If you are up to it, here are the instructions from the Ford CD Manual.

Cooling Fan Resistor
Removal and Installation
1. Remove cooling fan motor/fan blade/fan shroud assembly as outlined.
2. Disconnect wiring harness connector from the cooling fan resistor.
3. Remove cooling fan resistor retaining screws and resistor from fan shroud.
4. To install, reverse Removal procedure. Tighten retaining screws securely.


Cooling Fan Motor, Fan Blade and Fan Shroud Assembly, Electrical
WARNING:
TO AVOID THE POSSIBILITY OF PERSONAL INJURY OR DAMAGE TO THE VEHICLE, DO NOT OPERATE THE ENGINE WITH THE HOOD OPEN UNTIL THE FAN BLADE HAS BEEN FIRST EXAMINED FOR POSSIBLE CRACKS AND SEPARATION.

Removal
1. Drain engine cooling system as outlined.

2. Disconnect battery ground cable.

3. On 2.5L engine equipped vehicles, disconnect wiring harness connector from A/C cycling switch.

4. Remove main wiring harness retaining push pin from fan shroud and disconnect main wiring harness from retainer brackets located at top of fan shroud.

5. Move main wiring harness aside.

6. Remove cooling fan wiring ground cable from RH front fender apron.

7. Remove upper radiator hose from radiator.

8. On 2.5L engine equipped vehicles, remove radiator overflow hose from radiator.

9. Remove transmission oil cooler tube from oil cooler inlet fitting (if equipped).

10. Raise vehicle on hoist.

11. Remove lower radiator hose from radiator.

12. Note: Loosen transmission oil cooler tube while holding radiator connector with back-up wrench.

Remove transmission oil cooler tube from oil cooler outlet fitting on radiator (if equipped).

13. Disconnect A/C clutch field coil at wiring harness connector.

14. Remove transmission oil cooler tube from retaining bracket located at front of front sub-frame (if equipped).

15. Remove transmission oil cooler tubes retaining bracket from front sub-frame (if equipped).

16. Support fan shroud, radiator and A/C condenser core with a suitable jack stand. Remove lower radiator supports from front sub-frame.

17. Remove two retaining bolts for A/C condenser core from brackets at bottom of radiator.

18. Position jack stand aside and carefully remove the fan shroud and radiator as an assembly.

19. On bench, remove fan shroud from radiator.


Installation

1. Install fan shroud to radiator.

2. Position jackstand and install the fan shroud and radiator as an assembly.

3. Install two retaining bolts for the A/C condenser core to brackets at the bottom of the radiator. Tighten to 2.7-5.4 N-m (24-48 lb-in).

4. Remove jackstands. Install lower drive belt idler pulleys (8679) to front sub-frame. Tighten retaining bolts to 8-11 N-m (71-97 lb-in).

5. Install transmission oil cooler tubes retaining bracket to front sub-frame.

6. Install transmission oil cooler tubes to retaining bracket located at front of front sub-frame (if equipped). Tighten retaining bolts securely.

7. Connect A/C clutch field coil to wiring harness connector.

8. Note: Tighten transmission oil cooler tubes while holding radiator connector with back up wrench.

Install transmission oil cooler tubes to oil cooler outlet fitting on radiator (if equipped). Tighten to 24-31 N-m (18-23 lb-ft).

9. Connect lower radiator hose to radiator. Tighten clamps securely.

10. Lower vehicle.

11. Install transmission oil cooler tube to oil cooler inlet fitting (if equipped). Tighten to 24-31 N-m (18-23 lb-ft).

12. On 2.5L engine equipped vehicles, install radiator overflow hose to radiator.

13. Connect upper radiator hose to radiator. Tighten clamps securely.

14. Install cooling fan wiring ground cable to RH front fender apron.

15. Position main wiring harness.

16. Install main wiring harness retaining push pins to fan shroud and connect main wiring harness to retainer brackets located at top of fan shroud.

17. On 2.5L engine equipped vehicles, connect wiring harness connector to A/C cycling switch.

18. Connect battery ground cable.

19. Fill engine cooling system as outlined.



--------------------
"Always do the cheap and easy ones first."

1996 V6 ATX 96K miles


Edited by Tony2005 (01/23/06 04:34 AM)

Post Extras: Print Post Remind Me! Notify Moderator
Rager
CEG'er

Reged: 11/30/05
Posts: 82
Loc: NE Oh
Re: Cooling fan trouble in 95 contour, help please new
#1152546 (Re: Tony2005) 01/23/06 11:53 AM

Note:

The two (on my '95) fan shroud bolts have square heads that slip sideways into the radiator mount pockets. And are those fun to remove after rusting up!

--------------------
95 Contour, 2.0L, stick, 178K mi.

Post Extras: Print Post Remind Me! Notify Moderator
ttibbe357
New CEG'er

Reged: 01/16/06
Posts: 13
Re: Cooling fan trouble in 95 contour, help please new
#1152946 (Re: bigjohnstud5) 01/23/06 10:26 PM

my cooling fan has started to make a squeeking noise. Ford wants $255.00 for a new one. I got one on Ebay for $70.00. It's a new after market one. I hope it is a good one.

--------------------
95 Contour, 2.0L

Post Extras: Print Post Remind Me! Notify Moderator
FavoriteMystaque
Hard-core CEG'er

Reged: 10/17/04
Posts: 1456
Re: Cooling fan trouble in 95 contour, help please new
#1153807 (Re: ttibbe357) 01/24/06 10:56 PM

Did you fix the fan, your low speed resistor is likely bad, or a bad wire goes to it.

Post Extras: Print Post Remind Me! Notify Moderator
bigjohnstud5
New CEG'er

Reged: 01/16/06
Posts: 25
Re: Cooling fan trouble in 95 contour, help please new
#1153838 (Re: FavoriteMystaque) 01/24/06 11:50 PM

I am goin o try it this weekend i wanna say thank you guys for all your time and help it is greatly appreciated, thnx for exlaining in detail also i know that mst of took time to type so thank you very much : )
p.s. i will let you know how it goes!

Post Extras: Print Post Remind Me! Notify Moderator
FavoriteMystaque
Hard-core CEG'er

Reged: 10/17/04
Posts: 1456
Re: Cooling fan trouble in 95 contour, help please new
#1155469 (Re: bigjohnstud5) 01/27/06 02:49 AM

You're welcome

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1 | 2 | 3 | (show all)


Extra information
0 registered and 17 anonymous users are browsing this forum.

Moderator:  horseydug, Ray 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1042

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.153 seconds in which 0.147 seconds were spent on a total of 13 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company