Contour Enthusiasts Group CEG

Modifications >> Zetec Performance

Pages: 1
sigma
Hard-core CEG'er

Reged: 02/09/03
Posts: 4220
Loc: North Richland Hills, Texas
Rough Idle while in Drive
#179990 - 02/10/03 06:44 AM

I recently purchased a 1997 Contour GL with 80,000 miles (no idea of any mechanical work done previously) and am extremely pleased with its' overall performance. In fact, the only real complaint that I have with it performance-wise is that it is extremely rough when idling.

It only does it when idling in Drive while I have the brakes applied, like when at a stoplight. If I let off the brakes momentarily it will stop but start back up again the moment I apply them again. I've idled in park for hours without any vibration whatsoever. It's not just a little vibration either, it's rather jarring and of course particularly loud. It's enough that you can noticably see the dash and steering wheel move at least 1/4 inch up and down, and enough that at particularly long lights I will just put it in Park.

Note that it doesn't sound like it wants to stall at all. The engine itself sounds perfectly fine. It's just very very rough and goes right back to feeling normal the moment I let off the brakes.

Any ideas on what it could be? I'm new to owning a car, and while I have worked on cars with my father in the past, I've never had to actually diagnose the issues, I've just fixed them.

Appreciate any help,
-Mark



--------------------
2003 Mazda6s 3.0L MTX
Webpage

2004 Mazda3s 2.3L ATX

Post Extras: Print Post Remind Me! Notify Moderator
CRZYDRVR
Addicted CEG'er

Reged: 08/04/00
Posts: 8301
Loc: Bernalillo, NM
Re: Rough Idle while in Drive new
#179996 (Re: sigma) 02/10/03 06:51 AM

You could try new plugs and wires if they look like they are the original ones.
Mine is a little rough in drive at a stop, rather than put it in park, you can just slide it in nuetral, its easier.

--------------------
-Ken V.
1998.5 SE Praire Tan Zetec ATX
psycho_bass@hotmail.com
Roush springs Roush rear sway bar BAT struts 17" Millie Miglia HT3 and a ton of subtle asthetic mods

Post Extras: Print Post Remind Me! Notify Moderator
sigma
Hard-core CEG'er

Reged: 02/09/03
Posts: 4220
Loc: North Richland Hills, Texas
Re: Rough Idle while in Drive new
#180019 (Re: CRZYDRVR) 02/10/03 07:19 AM

I appreciate the help, and you'll have to excuse my ignorance of these things, but I love to learn new things and of course a car is a whole wealth of things to learn about.

I'm not questioning your judgement, as you obviously would know more on the matter than I would, but simply out of my own curiousity and desire to learn more, why would the plugs and wires only affect performance when the car is in drive and not when in park, or neutral? The only difference is that my foot is not on the brake, and the engine itself sounds fine no matter the gear I'm in. Or at least as fine as an engine that feels like it's shaking itself to pieces can sound -- no stutters or obvious misfires.

--------------------
2003 Mazda6s 3.0L MTX
Webpage

2004 Mazda3s 2.3L ATX

Post Extras: Print Post Remind Me! Notify Moderator
CRZYDRVR
Addicted CEG'er

Reged: 08/04/00
Posts: 8301
Loc: Bernalillo, NM
Re: Rough Idle while in Drive new
#180042 (Re: sigma) 02/10/03 07:59 AM

The reason I mentioned the wires and plugs is because mine idled pretty bad in drive just like yours, and when I replaced them, it got a lot better. Mabye mine were just bad, anyway.

Click here for a lot more info about some other options to cure the problem.

--------------------
-Ken V.
1998.5 SE Praire Tan Zetec ATX
psycho_bass@hotmail.com
Roush springs Roush rear sway bar BAT struts 17" Millie Miglia HT3 and a ton of subtle asthetic mods

Post Extras: Print Post Remind Me! Notify Moderator
Paul Kienitz
Veteran CEG'er

Reged: 05/06/01
Posts: 682
Loc: home of the A's
Re: Rough Idle while in Drive new
#180064 (Re: sigma) 02/10/03 09:07 AM

Might be spongy motor mounts. How much does the engine vibrate when you pop the hood while it's idling?

(Of course, it might be good to have someone keep a foot on the brake, since it will be in Drive...)

--------------------
R.I.P. "Sam Smooth" - '96 GL Zetec ATX, with excess compression (shaved head)
Hello "Sam Jr." - ...another '96 GL Zetec ATX.

Post Extras: Print Post Remind Me! Notify Moderator
GLChick'95
Hard-core CEG'er

Reged: 03/19/02
Posts: 2094
Loc: New Orleans, LA
Re: Rough Idle while in Drive new
#180726 (Re: Paul Kienitz) 02/10/03 11:44 PM

I was going to suggest checking out the motor mounts as well. I just had that done on my car last year. Mine was incredibly rough when I was sitting idle at a light. Have some shift your car into gear while you are looking at the engine. If it move, you've got your answer. Good luck!

--------------------
'95 GL White
I've got mods.


Post Extras: Print Post Remind Me! Notify Moderator
Kremithefrog
I have no life

Reged: 05/14/02
Posts: 21653
Loc: Albany, Georgia
Re: Rough Idle while in Drive new
#180848 (Re: sigma) 02/11/03 01:30 AM

vibration would most likely be motor mounts,,, i've done lots of maintenance crap to my car and the idle has gotten much better, plugs and wires, mobil1 oil, and a nice intake have all helped my idle to be smooth.

--------------------
98.5 SVT
91 Escort GT (almost sold)
96 ATX Zetec (i brake to watch you swerve)

FS: SVT rear sway bar
WTB: Very cheap beater

CEG Dragon Run - October 13-15

Post Extras: Print Post Remind Me! Notify Moderator
johnoh
CEG'er

Reged: 04/30/06
Posts: 63
Re: Rough Idle while in Drive new
#1240894 (Re: Kremithefrog) 05/17/06 08:44 PM

I realize this thread is old, as well as this thread, but it certainly applies to me and I see no resolution in the threads.

This TSB for the 2.0 '95 zetecs

"TSB# BC105689705: VIBRATION AT IDLE WITH AUTOMATIC TRANSAXLE IN GEAR.

Concern 52: Install SOP for steering wheel vibration -#75
Cause: Perform TSB
Correction: Repl. outlined components

Wheel ASY - Steering (Part # FMC F7RZ 3600 CC)

*Module ASY - Elect (Pt # FMC F7RZ 54043B13 ABB)

Damper ASY (Pt # FMC F7RZ 3F690 AA)

Support - Radiator (Qty. 2) (Pt # FMC F7RZ 16138 AA)
"

seems to say that Ford admits that we have a problem here. Has anyone performed the above maintenance actions for this themselves, and did it help? My car runs great but man does it shake at idle, in drive. I would also be interested if anyone knows how to increase the idle rpms without spending a lot. Thanks



--------------------
'95 Contour GL 2.0l automatic, 110k miles

Post Extras: Print Post Remind Me! Notify Moderator
Pages: 1


Extra information
0 registered and 1 anonymous users are browsing this forum.

Moderator:  Loco4G63 

Print Thread

Permissions
You cannot start new topics
You cannot reply to topics
HTML is disabled
UBBCode is enabled

Thread views: 1324

Jump to

Contact Us Contour.org

*
UBB.threads™ 6.2.3

Generated in 0.068 seconds in which 0.065 seconds were spent on a total of 14 queries. Zlib compression enabled.

Copyright 1999-2005 Lance Kinley

CEG and contour.org are not affiliated with nor endorsed by Ford Motor Company